Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Bluescreen Problem

Aw: Bluescreen Problem 19 Nov 2012 09:22 #16

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Moin moin,

anbei die Text Dateien.
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 19 Nov 2012 15:41 #17

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve!

also ich hole mir gerade die Komponenten und bau den Rechner nach. Wenn ich mich nicht täusche hängt es am Xeon, aber ich check das erst!
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Martin

Aw: Bluescreen Problem 19 Nov 2012 20:44 #18

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Stonecold schrieb:
Salve!

also ich hole mir gerade die Komponenten und bau den Rechner nach. Wenn ich mich nicht täusche hängt es am Xeon, aber ich check das erst!


Hab nur noch nicht ganz verstanden :) du kaufst dir jetzt meine Komponenten? Oder arbeitest du irgendwo und kommst da ran :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 19 Nov 2012 20:51 #19

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve!

Hab meine eigene Firma und die Komponenten auf Lager! Bin momentan am Schrauben!
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 20 Nov 2012 06:49 #20

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve

So, das Ding rennt nun einige Stunden und ich hab auch den ersten BlueScreen! Also, werden wir mal gucken!
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 20 Nov 2012 08:15 #21

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Moinsen,
Wenn du auch schon den ersten bluescreen hast kann man davon ausgehn das es schonmal kein hardwaredefekt ist?
Hast du den gleichen Bluescreen? gestern hat ich auch nochmal einen wo er irgendwas mit usb.sys gemekert hat der kam aber unmittelbar nach dem neustart des 124 ers.

Vielen Dank schonmal für deine mühen!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 20 Nov 2012 08:16 #22

  • Marcel.
  • Marcel.s Avatar
  • Offline
  • Projektleitung
  • Beiträge: 1539
  • Dank erhalten: 406
  • Karma: 26
Ich hatte Anfangs auch schon den Verdacht auf den Xeon gelegt. Du kannst auch mal in den Kompatibilitätslisten von Intel schauen, ob das Mainboard die CPU ohne Einwände unterstützt - was ein ziemliches Ding wäre, wenn dem nicht so wäre. Aber Intel würde mich nichts wundern.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 20 Nov 2012 11:22 #23

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Also ich hab mal geschaut, der Prozessor ist schon Kompatibel mit meinem Motherboard. Kann es vllt an irgendwelchen einstellungen im Bios liegen? Hab auch schonmal irgendwo gelesen das es bei diesem Fehlercode auch manchmal an zu wenig Spannung für die Arbeitsspeicher liegt. Aber da ich da keine Ahnung und kein Feedback hab werd ich da auch nichts dran rumstellen...Weiterhin steht bei der Cpu Stepping "E1" hat das irgendwas zu sagen bzw muss ich was umstelln?

www.gigabyte.de/support-downloads/cpu-su...-popup.aspx?pid=4141

Greetz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 20 Nov 2012 15:17 #24

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve
Kann es vllt an irgendwelchen einstellungen im Bios liegen?
Nein, ich hab da nämlich von Standart bis getunt alles versucht!
Laut Gigabyte Support WIRD der Xeon aber supported! (ich häng bei denen seit NM am Support)
Hab auch schonmal irgendwo gelesen das es bei diesem Fehlercode auch manchmal an zu wenig Spannung für die Arbeitsspeicher liegt.
An was "ähnliches" habe ich auch gedacht, aber in einer anderen Dimension. Daher hängt gerade ein Enermax Netzteil dran! Bis jetzt kein Bluescreen

Zum Stepping:
www.pc-erfahrung.de/prozessor/cpu-stepping.html
Einfachst erklärt (sorry, ich weiß nicht welchen Wissensgrad Du hast, wenn Du Dich ebsser auskennst als ich vermute tut es mir leid)

Momentan habe ich 4 Komponenten im Visir
- Ram Speicher: G.Skill Ares DDR3-1600 DIMM CL10-10-10 Dual Kit - ich weiß, ich mach mir damit keine Freunde, aber G.Skill ist kein Garant für Funktionalität
- CPU
- GPU (Grafikkarte, die Nvidia ist leider für sowas immer zu haben)
- Netzteil (glaube ich zwar nicht weil GreenFlower nicht sooo schlecht ist, aber ich teste es derzeit (das war das einzige Teil was ich kaufen musste, bei uns gar nicht in Verwendung!)
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Letzte Änderung: 20 Nov 2012 15:20 von Stonecold.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 20 Nov 2012 16:50 #25

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Also ich habe nach weiterem Rechachieren geschaut das man im Bios C1E und EIST disablen soll.
Seit dem ich das getan hab auch noch keine Bluescreens.

Vllt war das schon die ganze Kunst.
Besten dank auf jeden Fall!

Greetz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 20 Nov 2012 17:14 #26

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve

Hmm, das sollte aber nicht das Problem sein.... habs mal gemacht, mal sehen wie es bei mir ausgeht
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 21 Nov 2012 23:48 #27

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Also nach weiterem Testen, der Bluescreen besteht weiterhin..allerdings nicht mehr so oft wie sonst. :(
Ich weiß nich was ich noch machen soll. Hat jemand ein Tipp für mich?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 22 Nov 2012 00:34 #28

  • Marcel.
  • Marcel.s Avatar
  • Offline
  • Projektleitung
  • Beiträge: 1539
  • Dank erhalten: 406
  • Karma: 26
Wann tritt der Bluescreen auf? Was machst du? last, idle? Eine genauere Beschreibung erleichtert es immens eine Lösung für dein Problem zu finden. :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 22 Nov 2012 06:44 #29

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve

Ich habs mir fast gedacht, den auf meinem Testrechner trat er weiterhin auf. Wollte Dich nur in Deiner Euphorie nicht stoppen.

Allerdings habe ich mittlerweile auch die Erkenntnis das nach einem CPU Tausch der Fehler nicht mehr auftrat.
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 22 Nov 2012 10:33 #30

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Bis jetzt kam er seltener und auch nur bei 2-3 Stündigem Assasins Creed spielen.
Wie ist es mit der Spannungserweiterung für den Arbeitsspeicher?

www.gskill.com/products.php?index=482

hier steht das der Arbeitsspeicher auch nicht für mein Board passend ist und bei mir im Bios läuft der jeweilige Speicher mit 1333Mhz
Der Administrator hat öffentliche Schreibrechte deaktiviert.