Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Bluescreen Problem

Bluescreen Problem 15 Nov 2012 18:44 #1

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Hi Leute,

ich weiß nicht ob das Thema hier reinpasst aber ich bekomme zurzeit immer ein Bluescreen und wollt mal fragen ob ihr mir da behilflich sein könntet?

Grüße
Martin
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 15 Nov 2012 19:28 #2

  • Marcel.
  • Marcel.s Avatar
  • Offline
  • Projektleitung
  • Beiträge: 1537
  • Dank erhalten: 406
  • Karma: 26
Hallo Martin,
ich habe deinen Beitrag mal ins Windows Forum verschoben - da es dort hingehört. ;)
Um dir wirklich eine Hilfe anbieten zu können, solltest du dazu schreiben was für ein Setup du hast, grob gesagt es mangelt an jeglicher Information:

- Overclocking
- Komponenten-Problem
- Software-Veränderung
- welches Betriebssystem

Des Weiteren kannst du den Fehlercode in Google einhacken, es gibt auch diverse Seiten die eine Antwort auf den genannten Fehlercode geben können.

Frage an dich: Mein Auto fährt nicht, was kann ich da machen? Verstanden was ich meine? ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 15 Nov 2012 20:38 #3

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Also ich habe mir den Rechner selber zusammen gebaut.

Betriebssystem Win 7 Professional 64bit

Die Komponenten:-550 Watt Super Flower Golden Green PRO Non-Modular 80+ Gold
-16GB (2x 8192MB) G.Skill Ares DDR3-1600 DIMM CL10-10-10 Dual Kit
-2000GB Toshiba DT01ACA200 DT01ACA200 7.200U/min 64MB 3.5" (8.9cm) SATA 6Gb/s
-2048MB Asus GeForce GTX 660 Ti DirectCU II OC Borderlands 2 Edition Aktiv PCIe 3.0 x16 2xDVI/1xHDMI/1xDisplayPort (Retail)
-Gigabyte GA-H77-D3H Intel H77 So.1155 Dual Channel DDR3 ATX Retail
-Intel Xeon E3-1230v2 4x 3.30GHz So.1155 BOX
-128GB ADATA Premier Pro SP900 2.5" (6.4cm) SATA 6Gb/s MLC asynchron (ASP900S3-128GM-C)

Und zum Thema google, naja ich hab da schon einige seiten durchforstet aber hab noch nicht wirklich was gefunden um das problem zu beheben.

Vielen Dank im voraus.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 16 Nov 2012 11:24 #4

  • websmile
  • websmiles Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 7
  • Karma: 0
Ich kann dir da eigentlich als erstes nur empfehlen den Arbeitsspeicher mit Memtest86 zu prüfen, dieser könnte mehr Spannung brauchen oder einen Defekt aufweisen - ansonsten kommen Treiber oder Festplattenprobleme usw in Frage :D zumindest die HDDs kannst mit HDTune prüfen, bei den Treibern für die Geforce könntest du eine Neuinstallation als letzten Ausweg versuchen. Aber erstmal die Technik an sich prüfen, wenn du einen Hardwaredefekt ausschliessen kannst bist du schon deutlich weiter :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 16 Nov 2012 18:16 #5

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Treiber der Grafikkarte hab ich schon deinstalliert und wieder installiert. Werde den Arbeitsspeicher mal testen und die Festplatten auch. Danke schonmals.
Hoffe das es kein Hardwaredefekt ist. :(
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 16 Nov 2012 20:17 #6

  • Martin.
  • Martin.s Avatar
  • Offline
  • Redakteur
  • Beiträge: 117
  • Dank erhalten: 8
  • Karma: 0
Martin schrieb:
Treiber der Grafikkarte hab ich schon deinstalliert und wieder installiert. Werde den Arbeitsspeicher mal testen und die Festplatten auch. Danke schonmals.
Hoffe das es kein Hardwaredefekt ist. :(
Moin.

Starte das System mal im abgesicherten Modus um herauszufinden, ob es tatsächlich an einem Treiber liegt. Läuft er im abgesicherten Modus eine Weile ohne Probleme, kann man einen groben Hardware-Defekt erstmal ausschließen.

Bitte sag uns, wie das Verhalten genau aussieht. Wann kommt der Bluescreen genau, wie ist die Abfolge Deiner Benutzung, bevor es passiert. Jedes Detail wäre hilfreich.

Gruß.
Verstehen kommt von Verstand.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 16 Nov 2012 21:23 #7

  • Y-Fritz
  • Y-Fritzs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 44
  • Dank erhalten: 2
  • Karma: 0
Manchmal hilft es auch sich die Crash Dumps Error Logs anzuschauen, anhand der Information lässt sich manchmal auf eine Komponente schließen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 16 Nov 2012 23:28 #8

  • Marcel.
  • Marcel.s Avatar
  • Offline
  • Projektleitung
  • Beiträge: 1537
  • Dank erhalten: 406
  • Karma: 26
1. hast du Veränderungen in jeglicher Art vorgenommen, welche das Verhalten (Bluescreens) hervorgerufen haben?
2. ist die Konfig erst neu zusammengesetzt worden oder besteht das schpn länger?
3. probieren bitte ohne USB-Anschlussgeräte das System zu starten / betreiben
4. ich bin mir jetzt nicht sicher ob Intel das Mainboard mit dem mini-Xeon als kompatibel spezifiziert, sollte aber eigentlich keine Probleme bereiten, würde es aber auch nicht ausschließen
5. abgesicherter Modus ist immer eine gute Idee
6. starte von Win 7 einen Wiederherstellungspunkt und prüfe ob die Bluescreens immer noch auftauchen

Grüße,
Botter
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 17 Nov 2012 16:36 #9

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve!

Zuerst mal, WAS steht am Bluescreen genau drauf
Das Zweite, stell mal bitte eine DXDiag des Rechners rein, dann kann ich mal helfen!
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 18 Nov 2012 01:21 #10

  • Zocker24
  • Zocker24s Avatar
  • Offline
  • Frischling
  • Interesse an PC, Fotografie, Sport uvm
  • Beiträge: 66
  • Dank erhalten: 2
  • Karma: 2
Sonst mal das BIOS resetten und alles neu einstellen bzw auf default laufen lassen.
Hilft auch in vielen Fällen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 18 Nov 2012 21:54 #11

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Hallo,

also ich hab mal die DxDiag text datei angehangen und die Fehlermeldung des Bluescreens...meine Abstürze treten sehr unterschiedlich auf aber meistens wenn ich grad Zocke. Es kam aber auch schon beim arbeiten in Archicad vor das er mir abgeschmiert ist oder direkt nach einem neustart. Zu den Abstürzen kommt es 1-2 mal pro tag.
Der komplette Rechner ist neu hatte vorher ein Laptop stehn und bin umgestiegen. Bios hab ich auch schonmal geupdatet und hab auch bis auf ein paar energieoptionen alles so eingetsllt gelassen. Habe im Bios auch schon nach der C1E oder EIST gesucht um sie zu deaktivieren das hab ich auch schon in einem forum gelesen habe aber derart nichts gefunden im Bios.
Das mit dem abgesichteren Modus werd ich morgen probiern oder ich lass ihn die Nacht mal laufen.

Besten Dank schonmal
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 18 Nov 2012 22:04 #12

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Hier noch die Dumps aus dem Bluescreen Viewer
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 18 Nov 2012 22:59 #13

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve
Windows 7 Professional 64-bit (6.1, Build 7600) (7600.win7_gdr.120830-0334)
Da fehlt mal SP1

Hast du das Teil übertaktet?
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 18 Nov 2012 23:07 #14

  • Martin
  • Martins Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 42
  • Dank erhalten: 4
  • Karma: 0
Service Pack 1 ist drauf inzwischen. Ist dennoch noch am abschmiern.
Zur Übertaktung, ich hab nichts verändert...das einzige ist die Graka die hat von Werk aus ein OC
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Bluescreen Problem 18 Nov 2012 23:39 #15

  • Stonecold
  • Stonecolds Avatar
  • Offline
  • Frischling
  • Seien wir Realistisch, schaffen wir das Unmögliche
  • Beiträge: 56
  • Dank erhalten: 5
  • Karma: 3
Salve

Nahezu alle GeForce Karten sind OC (leider), weil sie im Grunde keine Neuheiten sind sondern aufgewärmte Redesigns mit meist höherem Takt. Das was die Hersteller dann noch machen ist eigentlich Leichenschändung und nicht OC ;)

Also, der 124er tritt eigentlich auf wenn Du übertaktest. Mach mal folgendes bitte:

Runterladen und installieren, die Textdatei hier reinstellen, vielleicht gibt sich da Näheres. Dürfte ein Fehler an einem der Treiber sein, so wie ich das sehe. Jetzt müssen wir nur mehr rausfinden wo!

P.S.: Gehe jetzt schlafen, daher bitte nicht wundern wenn heute nix mehr kommt! Ich zieh mir noch Hatari mit John Wayne rein und dann ist der Tag vorrüber
Meine NAS Systeme:
Eigenbau NAS auf Basis eines Intel Atom D-525 mit 4x 1TB und WHS V1
Eigenbau NAS auf Basis eines Intel Z77 Board mit 6x 3TB und Windows Server 2008
Letzte Änderung: 18 Nov 2012 23:41 von Stonecold.
Der Administrator hat öffentliche Schreibrechte deaktiviert.