Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 14:05 #1

  • DarkSmurf
  • DarkSmurfs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 21
  • Karma: 0
Moin,
ein Freund von mir hat seit ein paar Tagen ein MSI X470 Gaming Pro das sonst "ganz OK" ist, aber im 5.1 Modus über die Onboard Soundkarte ein recht krasses rauschen und knacken von sich gibt. An seinem Soundsystem kann es theoretisch nicht liegen, da es sowohl an meinem Rechner als auch an seinem alten Mainboard (irgendein Asrock B450) nicht auftritt. Wenn ich das ganze auf Stereo stelle und auch wenn ich Stereo über Rückanschlüsse und Headset über Front als getrennte Ausgabegeräte nutze ist dieses nicht vorhanden.

Daher meine Frage: Kennt sich jemand mit diesem Board genauer aus und kann mir sagen ob es ein häufig auftretender Fehler bei diesem Board ist oder ob dieses quasi normal ist? Die MSI Hotline sagte mir ganz plump, dieses ist ein Erdungsfehler und liegt an allem nur nicht an dem MSI Board. Wenn es ein Erdungsfehler wäre, was ja nicht sein kann da alles bis aufs Board ja nicht verändert wurde, wäre dieser Fehler dann nicht auch beim "Stereoton" vorhanden?

Ansonsten verbaut sind in dem Rechner:
Dark Base 700
Pure Power 10 500 Modular
Dark Rock 4
R5 2600X
Crucial MX 500 M.2 + 3 Seagate Skyhawk
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 14:10 #2

  • Kabs
  • Kabss Avatar
  • Offline
  • Frischling
  • Beiträge: 142
  • Dank erhalten: 15
  • Karma: 0
Habt ihr die neusten Treiber drauf gemacht?

de.msi.com/Motherboard/support/X470-GAMI...wn-driver&Win10%2064

Die sind ja erst kürzlich erschienen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 14:36 #3

  • DarkSmurf
  • DarkSmurfs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 21
  • Karma: 0
Ja, er hat das Board ja auch er seit 2 Wochen, treibertechnisch hab ich da schon so einiges ausprobiert
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 15:06 #4

  • louis
  • louiss Avatar
  • Offline
  • Redakteur
  • Beiträge: 84
  • Dank erhalten: 33
  • Karma: 3
Habt ihr die einzelnen Channel mal durchprobiert und geschaut, ob es nur bei einem bestimmten Auftritt?

Welche Sound-Anlage wird verwendet?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 15:11 #5

  • Henrik
  • Henriks Avatar
  • Offline
  • Redakteur
  • Beiträge: 230
  • Dank erhalten: 66
  • Karma: 14
Hm. schwer das nachzustellen. Ich hatte das Board zwar auch schon, da habe ich sowas aber nicht feststellen können. Klingt für mich aber tatsächlich auch nach einem Problem mit der Energieversorgung.
Ein anderes, ähnliches Board habe ich grad nicht da. Nur das X470 Gaming M7 AC, B450M Mortar und B450 Tomahawk, welche alle etwas anders bestückt sind als X470 GPC.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 15:19 #6

  • Kabs
  • Kabss Avatar
  • Offline
  • Frischling
  • Beiträge: 142
  • Dank erhalten: 15
  • Karma: 0
Louis schrieb:
Habt ihr die einzelnen Channel mal durchprobiert und geschaut, ob es nur bei einem bestimmten Auftritt?

Welche Sound-Anlage wird verwendet?
auch wenn ich Stereo über Rückanschlüsse und Headset über Front als getrennte Ausgabegeräte nutze ist dieses nicht vorhanden

Also versucht ihr das Headset über das Soundsystem selbst anzubinden?

Würde halt mal ein anderes soundsystem anzubinden. Vlt. kommt die onboard soundkarte ja wirklich nicht damit klar, dass Headset am soundsystem eingebunden wird...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 16:46 #7

  • DarkSmurf
  • DarkSmurfs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 21
  • Karma: 0
Louis schrieb:
Habt ihr die einzelnen Channel mal durchprobiert und geschaut, ob es nur bei einem bestimmten Auftritt?

Welche Sound-Anlage wird verwendet?

Das Lautsprechersystem ist das Z906 von Logitech. Die Buchsen an sich haben wir auch alle durchgetestet, sobald wir im System auf 5.1 Sound umschalten haben alle Kanäle das Knacken und rauschen. Wobei das angesteckte Headset an den Frontanschlüssen komplett klar ist. Ich werde heute Abend wenn er von der Arbeit kommt mal rüber gehen und mein Netzteil probieren.


@Kabs: nein nicht über das soundsystem, über die Frontbuchse des Rechners

@Henrik hier geht es nur um das Gaming Pro, nicht das Carbon
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 18:13 #8

  • Haligia
  • Haligias Avatar
  • Online
  • länger dabei
  • Beiträge: 341
  • Dank erhalten: 84
  • Karma: 6
Wo ist den die Anlage angeschlossen? Direkt an der Wand über eine Mehrfachsteckdose?
Befinden sich in der nähe der Boxen andere mögliche Störquellen wie andere elektrische Geräte, Koaxkabel, ... ?

Man muss auch sagen, dass die Logitech Z906 auch nicht das beste ist was es auf dem Markt gibt. Vom Rauschen bis hin zum Totalausfall konnte ich vieles googlen zur Z906. Die Technik ist leider nicht neu und sehr "störanfällig".
Letzte Änderung: 18 Dez 2018 18:23 von Haligia.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 18:33 #9

  • DarkSmurf
  • DarkSmurfs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 21
  • Karma: 0
Ist direkt an der Wand angeschlossen, es ist auch nichts in der Nähe was es stören könnte. Wie ich schon sagte sind die Geräusche an seinem alten B450 Asrock Board und auch an meinem X470 Gigabyte Board nicht vorhanden. Mein Rechner stand dann genau an der Stelle an dem auch seiner steht als wir es getestet haben.
Gut, er hat es jetzt schon ein paar Jahre, aber die Lautsprecher selber können sich ja nicht spontan von einer Minute auf die andere verschlechtern und ein paar Minuten später dann wieder "normalisieren". Es ist nur bei diesem Board der Fall.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 19:34 #10

  • Henrik
  • Henriks Avatar
  • Offline
  • Redakteur
  • Beiträge: 230
  • Dank erhalten: 66
  • Karma: 14
DarkSmurf schrieb:
@Henrik hier geht es nur um das Gaming Pro, nicht das Carbon

Ups. Bin dem Link von Kabs gefolgt, daher irgendwie verwechselt. Aber das ist ebenso vernab von den Boards die ich hier habe.

Zum Thema Rauschen und Knacken im Zusammenhang mit Realtek Codes findet man auch einiges, was aber auch daran liegen dürfte, dass keine anderen verbaut werden. Oft scheint es wirklich am Treiber zu liegen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 18 Dez 2018 20:24 #11

  • DarkSmurf
  • DarkSmurfs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 21
  • Karma: 0
Sodele,
ich habe jetzt mal mein Straight Power in sein Gehäuse gebaut, selbes Ergebnis!
Also habe ich das Board direkt wieder rausgeruppt und sein ASRock B450 Gaming K4 wieder eingebaut.
Mit selbem Treiber und auch Soundchip ist kein Rauschen und knacken mehr vorhanden.
Er wird das Board morgen direkt einschicken und dann mal schauen was MSI zu dem ganzen sagt.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 24 Jan 2019 16:33 #12

  • DarkSmurf
  • DarkSmurfs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 21
  • Karma: 0
Mal ein Update zum ganzen.
Er hat das Board nun eingeschickt und das Board hatte wohl einen knacks.
Das Board wurde ersetzt und nun knackt und rauscht nichts mehr.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Knacken und rauschen im 5.1 Betrieb beim MSI X470 Gaming Pro 24 Jan 2019 17:39 #13

  • Henrik
  • Henriks Avatar
  • Offline
  • Redakteur
  • Beiträge: 230
  • Dank erhalten: 66
  • Karma: 14
Danke für die Auflösung.
Der Administrator hat öffentliche Schreibrechte deaktiviert.