Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Willkommen im Hardware-Journal Forum!

THEMA: Portal / Forum Feedback und Verbesserungsvorschläge

Portal / Forum Feedback und Verbesserungsvorschläge 20 Nov 2015 18:32 #121

  • AlexKL77
  • AlexKL77s Avatar
  • Offline
  • länger dabei
  • Puppekopp
  • Beiträge: 370
  • Dank erhalten: 51
  • Karma: 3
Hab heute über Smartphone keine Chance das Forum/die Seite zu besuchen.
Egal was ich versuche anzutippen, werde sofort zu notebooksbilliger weitergeleitet...
Letzte Änderung: 20 Nov 2015 18:33 von AlexKL77.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 20 Nov 2015 19:17 #122

  • Haligia
  • Haligias Avatar
  • Offline
  • länger dabei
  • Beiträge: 342
  • Dank erhalten: 84
  • Karma: 6


Hmm... Bei meinem iPad & iPhone funktioniert's wunderbar.. Liegt glaube ich eher an deinem Smartphone AlexKL77 :D
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 20 Nov 2015 19:42 #123

  • AlexKL77
  • AlexKL77s Avatar
  • Offline
  • länger dabei
  • Puppekopp
  • Beiträge: 370
  • Dank erhalten: 51
  • Karma: 3
Wenn ich auf Desktop Version umschalte geht's bei mir auch wieder. Ist nur umständlich. Wenn ich gleich zuhause bin, schau ich direkt mal, wie es sich beim Tablet darstellt.

Wollte gerade schreiben, das es vom Galaxy Tab S normal läuft aber vom Smartphone geht es jetzt auch wieder. :)
Letzte Änderung: 20 Nov 2015 20:00 von AlexKL77.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 20 Nov 2015 20:03 #124

  • Marcel.
  • Marcel.s Avatar
  • Offline
  • Projektleitung
  • Beiträge: 1538
  • Dank erhalten: 406
  • Karma: 26
Wir sind da dran, die "Umeleitung" kommt wegen der aktuellen Anzeige. Machst du deinen Adblocker aus, weist du was ich meine. ;)

Im kurzem: in sehr naher Zukunft werden wir die mobile Ansicht verbessern. :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 20 Nov 2015 20:31 #125

  • AlexKL77
  • AlexKL77s Avatar
  • Offline
  • länger dabei
  • Puppekopp
  • Beiträge: 370
  • Dank erhalten: 51
  • Karma: 3
Auf Smartphone und Tablet habe ich keinen Adblocker. Und am PC habe ich den hier auch deaktiviert.
Wie für die meisten meiner Stamm-Foren.
Schau halt hin und wieder auch mal in meinen Pausen per Smartphone vorbei. ;)
Letzte Änderung: 20 Nov 2015 20:34 von AlexKL77.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 09 Dez 2015 12:33 #126

  • Smagjus
  • Smagjuss Avatar
  • Offline
  • Frischling
  • Beiträge: 55
  • Dank erhalten: 2
  • Karma: 0
Vielleicht eine blöde Frage, aber ich tue mich gerade schwer ein Regelwerk zu finden, das für das hw-journal Forum gilt. Gibt es das nicht oder übersehe ich das entsprechende Thema?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 09 Dez 2015 13:34 #127

  • cookylein
  • cookyleins Avatar
  • Offline
  • Frischling
  • Beiträge: 95
  • Dank erhalten: 12
  • Karma: 1
@smagjus : hab's auch nicht gefunden auf "anhieb"

mich hingegen stört der captcha-code nach jedem(!) Beitrag sehr. Teilweise doch echt schwierig, da finde ich die "Rechenaufgabe" einfacher und besser :P
Lernen macht Spaß, aber man kann ja nicht immer Spaß haben.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 09 Dez 2015 17:40 #128

  • sibbo7
  • sibbo7s Avatar
  • Offline
  • Kampferfahren
  • Beiträge: 827
  • Dank erhalten: 97
  • Karma: 11
Captcha Code nach jedem Beitrag? Habe ich nicht.

Oder gilt das evtl. für neu angemeldete User? Das hielt ich indes wieder für sinnvoll
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 12 Dez 2015 14:40 #129

  • WhitEX
  • WhitEXs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 45
  • Dank erhalten: 1
  • Karma: 0
In der mobilen Forenansicht wird mir leider ein Teil der Seite abgeschnitten.


Letzte Änderung: 12 Dez 2015 14:43 von WhitEX.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 12 Dez 2015 15:27 #130

  • AlexKL77
  • AlexKL77s Avatar
  • Offline
  • länger dabei
  • Puppekopp
  • Beiträge: 370
  • Dank erhalten: 51
  • Karma: 3
Habe ich auch immer. Smartphone drehen heißt die Devise. :D
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 12 Dez 2015 15:43 #131

  • Haligia
  • Haligias Avatar
  • Offline
  • länger dabei
  • Beiträge: 342
  • Dank erhalten: 84
  • Karma: 6
@WhiteEX

Mit iPhone und iPad hatte/habe ich keine Probleme mit Safari/Chrome... Wäre gut zu wissen was für ein Smartphone es ist und ggf. den Browser erwähnen...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 12 Dez 2015 16:01 #132

  • Dominik
  • Dominiks Avatar
  • Offline
  • Redakteur
  • Beiträge: 42
  • Dank erhalten: 8
  • Karma: 1
HI zusammen, wird sind zz. auch dran die Mobile Plattform etwas aufzufrischen. Ist aber eine stressige Jahreszeit, ist aber definitiv bei uns auf dem Schirm :)!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 12 Dez 2015 16:03 #133

  • Blitz
  • Blitzs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 19
  • Dank erhalten: 6
  • Karma: 2
Also auf iPhone 5 kann man die Seite sehr gut darstellen im Landscape-Modus! Vll. mal so probieren! :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 12 Dez 2015 21:49 #134

  • WhitEX
  • WhitEXs Avatar
  • Offline
  • Grünschnabel
  • Beiträge: 45
  • Dank erhalten: 1
  • Karma: 0
Tritt auch im Landscape Modus (auf meinem Lumia 930) auf. Kein Stress, wollte es nur mal weitergeben.. :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Portal / Forum Feedback und Verbesserungsvorschläge 14 Dez 2015 08:49 #135

  • cookylein
  • cookyleins Avatar
  • Offline
  • Frischling
  • Beiträge: 95
  • Dank erhalten: 12
  • Karma: 1
Guten morgen zusammen.

Ich hab nun zum zweiten Mal folgendes Problem :

Ich bin hauptsächlich während der Arbeit unterwegs im Forum mit Chrome-Portable und eingeloggt mit Google-Konto.

Sobald ich zu Hause online bin, Chrome-Retail, ebenfalls eingeloggt mit Google-Konto funktioniert noch alles, alles sieht gut aus und Benachrichtigungen und "neue bzw. ungelesene" Forenbeiträge werden mir angezeigt. Bin ich dann allerdings wieder von Chrome-Retail zu Hause auf Chrome-Portable auf der Arbeit gewechselt wie jetzt gerade, werden mir in der Zwischenzeit gepostete Beiträge trotz versuchtem Logout (und testweise Browserwechsel (FF)) nicht angezeigt und ich muss "per Hand" gucken, welche Beiträge seit meineem letzten Login dazugekommen sind. Das ist irgendwie verwirrend und komisch, da so ne Menge "verloren" gehen kann.

Ich hoffe, ich habe das einigermaßen verständlich formuliert.

Kurzfassung : Bei Chrome-Portable werden mir neue Beiträge nicht angezeigt.

Grüße


//e1 Portable-Version 41.0.2272.118 & "zu Hause" die neueste Retail-Version - Versionsnummer nicht im Kopf.
//e2 Ja, mein Rechner zu Hause war in "überschneidenden Zeiten" aus, falls das ein Gedanke sein könnte.
//e3 Ich habe auf der Arbeit leider nicht die Möglichkeit großartig an Versionen oder Einstellungen herumzuspielen, es ging auch vorher, ohne Änderung.
Lernen macht Spaß, aber man kann ja nicht immer Spaß haben.
Letzte Änderung: 14 Dez 2015 08:51 von cookylein.
Der Administrator hat öffentliche Schreibrechte deaktiviert.